Instalando y Solventando las dependencias de HJSPLIT (Ubuntu 18.04/Mint) - Legión GA

Página oficial de Legión GNU/Linux de la comunidad de Telegram

Únete a Telegram

29 dic 2019

Instalando y Solventando las dependencias de HJSPLIT (Ubuntu 18.04/Mint)





HJSPLIT es un programa o una  aplicación  gratuita y portable de forma gráfica que se usa para unir archivos. Al decir portable quiere decir que no requiere instalacion , solo permisos de ejecución y las mayoría de los casos de las distribuciones GNU/Linux nuevas necesitas instalar algunas dependencias para que funcione. Pero eso se los dejaré en el post más abajo.



HJSPLIT Página oficial (linux)(ya no disponible) resubido a Pcloud tiene un archivo con las dependencias que debes instalar.



Una vez descargado extraer el comprimido en donde quieran y los marcan como ejecutable en las propiedades del archivo. Ahora hjsplit depende de los siguientes paquetes para que funcione correctamente :

 libgtk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 murrine pixmap




$ sudo apt install murrine pixmap libgdk-pixbuf2.0-0:i386 libgtk2.0-0:i386 -y
NOTA:Probablemente cambio de nombre el paquete murrine a "gtk2-engines-murrine" en las nuevas versiones de linuxmint ya que me puse a comprobarlo. 
Nueva captura : 

Las nuevas instrucciones serian 
 $ sudo apt install gtk2-engines-murrine pixmap libgdk-pixbuf2.0-0:i386 libgtk2.0-0:i386 -y

Cuando tengamos instalado esto se ejecutará con un doble clic o mejor aún nos situamos en la carpeta que está el programa y abrimos una terminal. Ejecutaremos con ./hjsplit


En el texto de las dependencias tengo un error "murrine" debes cambiarlo a "gtk2-engines-murrine". 

No hay comentarios.:

Publicar un comentario