App grid 2018 - Legión GA

Página oficial de Legión GNU/Linux de la comunidad de Telegram

Únete a Telegram

22 oct 2018

App grid 2018




 AppGrid es un centro de software desde cero (From scratch) pensado para ser una alternativa al centro de software de Ubuntu con un diseño simple y ordenado. Trae vistas previas o capturas de lo que vas a instalar y mucho más. Se necesita una version de Ubuntu 16.04 y superior a ella. 








                                                                                         sudo dpkg -i appgrid_0.295_all.deb                                                    
[sudo] contraseña para federico-c:
Seleccionando el paquete appgrid previamente no seleccionado.
(Leyendo la base de datos ... 234865 ficheros o directorios instalados actualmente.)
Preparando para desempaquetar appgrid_0.295_all.deb ...
Desempaquetando appgrid (0.295) ...
dpkg: problemas de dependencias impiden la configuración de appgrid:
appgrid depende de app-install-data; sin embargo:
 El paquete `app-install-data' no está instalado.
appgrid depende de gir1.2-gnomekeyring-1.0; sin embargo:
 El paquete `gir1.2-gnomekeyring-1.0' no está instalado.
appgrid depende de gir1.2-soup-2.4; sin embargo:
 El paquete `gir1.2-soup-2.4' no está instalado.
appgrid depende de policykit-1-gnome; sin embargo:
 El paquete `policykit-1-gnome' no está instalado.
appgrid depende de python3-aptdaemon; sin embargo:
 El paquete `python3-aptdaemon' no está instalado.
appgrid depende de python3-aptdaemon.gtk3widgets; sin embargo:
 El paquete `python3-aptdaemon.gtk3widgets' no está instalado.
appgrid depende de python3-defer; sin embargo:
 El paquete `python3-defer' no está instalado.
appgrid depende de python3-gi-cairo; sin embargo:
 El paquete `python3-gi-cairo' no está instalado.
appgrid depende de python3-oauthlib; sin embargo:
 El paquete `python3-oauthlib' no está instalado.

dpkg: error al procesar el paquete appgrid (--install):
problemas de dependencias - se deja sin configurar
Procesando disparadores para desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Procesando disparadores para mime-support (3.60ubuntu1) ...
Procesando disparadores para hicolor-icon-theme (0.17-2) ...
Se encontraron errores al procesar:
appgrid





Solución 





sudo apt install -f                                                                                                                                                              
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Corrigiendo dependencias...Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
 Listo
Starting pkgProblemResolver with broken count: 0
Starting 2 pkgProblemResolver with broken count: 0
Done
Se instalarán los siguientes paquetes adicionales:
  app-install-data aptdaemon aptdaemon-data gir1.2-gnomekeyring-1.0 gir1.2-soup-2.4 libgnome-keyring-common libgnome-keyring0 policykit-1-gnome python3-aptdaemon
  python3-aptdaemon.gtk3widgets python3-asn1crypto python3-blinker python3-cffi-backend python3-cryptography python3-defer python3-gi-cairo python3-jwt python3-oauthlib
Paquetes sugeridos:
  gnome-keyring python-blinker-doc python-cryptography-doc python3-cryptography-vectors python3-crypto
Se instalarán los siguientes paquetes NUEVOS:
  app-install-data aptdaemon aptdaemon-data gir1.2-gnomekeyring-1.0 gir1.2-soup-2.4 libgnome-keyring-common libgnome-keyring0 policykit-1-gnome python3-aptdaemon
  python3-aptdaemon.gtk3widgets python3-asn1crypto python3-blinker python3-cffi-backend python3-cryptography python3-defer python3-gi-cairo python3-jwt python3-oauthlib
0 actualizados, 18 nuevos se instalarán, 0 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se necesita descargar 15,9 MB de archivos.

Se utilizarán 51,0 MB de espacio de disco adicional después de esta operación.


No hay comentarios.:

Publicar un comentario